<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-P2JJ6Z');</script>
<!-- End Google Tag Manager -->
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	<title>Adam Holzman Classical Guitar Concert - Peck School of the Arts</title>
	<link rel="shortcut icon" href="http://uwm.edu/arts/wp-content/themes/uwmwebid/images/favicon.ico" />
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://uwm.edu/arts/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://uwm.edu/arts/wp-content/themes/uwmwebid/js/html5.js"></script>
	<![endif]-->
	
<!-- This site is optimized with the Yoast SEO plugin v4.5 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://uwm.edu/arts/event/adam-holzman-classical-guitar-concert/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Adam Holzman Classical Guitar Concert - Peck School of the Arts" />
<meta property="og:description" content="World-renowned American guitarist Adam Holzman will perform a solo concert as part of the 2017 UWM Guitar Series." />
<meta property="og:url" content="http://uwm.edu/arts/event/adam-holzman-classical-guitar-concert/" />
<meta property="og:site_name" content="Peck School of the Arts" />
<meta property="og:image" content="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="540" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="World-renowned American guitarist Adam Holzman will perform a solo concert as part of the 2017 UWM Guitar Series." />
<meta name="twitter:title" content="Adam Holzman Classical Guitar Concert - Peck School of the Arts" />
<meta name="twitter:image" content="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Peck School of the Arts &raquo; Feed" href="http://uwm.edu/arts/feed/" />
<link rel="alternate" type="application/rss+xml" title="Peck School of the Arts &raquo; Comments Feed" href="http://uwm.edu/arts/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Peck School of the Arts &raquo; iCal Feed" href="http://uwm.edu/arts/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/uwm.edu\/arts\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='digitalmeasures-style-css'  href='http://uwm.edu/arts/wp-content/plugins/digital-measures-shortcodes/style/digitalmeasures.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='collapseomatic-css-css'  href='http://uwm.edu/arts/wp-content/plugins/jquery-collapse-o-matic/light_style.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.4.5' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-override-style-css'  href='http://uwm.edu/arts/wp-content/themes/uwmwebid/tribe-events/tribe-events.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-pro-calendar-style-css'  href='http://uwm.edu/arts/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-pro-style-css'  href='http://uwm.edu/arts/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme.min.css?ver=4.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-pro-mobile-style-css'  href='http://uwm.edu/arts/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-full-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-pro-mobile-style-css'  href='http://uwm.edu/arts/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-theme-mobile.min.css?ver=4.4.4' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='parent-style-css'  href='http://uwm.edu/arts/wp-content/themes/uwmwebid/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://uwm.edu/arts/wp-content/themes/uwmwebid/css/genericons.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='twentythirteen-style-css'  href='http://uwm.edu/arts/wp-content/themes/uwmwebid-arts/style.css?ver=2013-07-18' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentythirteen-ie-css'  href='http://uwm.edu/arts/wp-content/themes/uwmwebid/css/ie.css?ver=2013-07-18' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='cpsh-shortcodes-css'  href='http://uwm.edu/arts/wp-content/plugins/column-shortcodes/assets/css/shortcodes.css?ver=0.6.9' type='text/css' media='all' />
<script type='text/javascript' src='http://uwm.edu/arts/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/vendor/jquery-resize/jquery.ba-resize.min.js?ver=1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_js_config = {"permalink_settings":"\/%category%\/%postname%\/","events_post_type":"tribe_events","events_base":"http:\/\/uwm.edu\/arts\/events\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/js/tribe-events.min.js?ver=4.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TribeEventsPro = {"geocenter":{"max_lat":43.074292,"max_lng":-87.879868,"min_lat":43.074292,"min_lng":-87.879868},"map_tooltip_event":"Event: ","map_tooltip_address":"Address: "};
/* ]]> */
</script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/plugins/events-calendar-pro/src/resources/js/tribe-events-pro.min.js?ver=4.4.4'></script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/themes/uwmwebid/js/modernizr-2.6.2-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://use.fontawesome.com/d1425104df.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://uwm.edu/arts/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://uwm.edu/arts/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://uwm.edu/arts/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://uwm.edu/arts/?p=7895' />
<link rel="alternate" type="application/json+oembed" href="http://uwm.edu/arts/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwm.edu%2Farts%2Fevent%2Fadam-holzman-classical-guitar-concert%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://uwm.edu/arts/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fuwm.edu%2Farts%2Fevent%2Fadam-holzman-classical-guitar-concert%2F&#038;format=xml" />
<script type="application/ld+json">
[{"@context":"http://schema.org","@type":"Event","name":"Adam Holzman Classical Guitar Concert","description":"&lt;p&gt;World-renowned American guitarist Adam Holzman will perform a solo concert as part of the 2017 UWM Guitar Series.&lt;/p&gt;\\n","image":"http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman.jpg","url":"http://uwm.edu/arts/event/adam-holzman-classical-guitar-concert/","startDate":"2017-04-15T00:30:00+00:00","endDate":"2017-04-15T02:30:00+00:00","location":{"@type":"Place","name":"Music Recital Hall","description":"","url":"http://uwm.edu/arts/venue/music-recital-hall/","address":{"streetAddress":"Music Recital Hall, Room 175 | 2400 E. Kenwood Blvd.","addressLocality":"Milwaukee","addressRegion":"WI","postalCode":"53211","addressCountry":"United States"},"geo":{"@type":"GeoCoordinates","latitude":43.0742918,"longitude":-87.8798681},"telephone":"","sameAs":""}}]
</script></head>

<body class="tribe_events-template-default single single-tribe_events postid-7895 tribe-no-js tribe-filter-live tribe-theme-parent-uwmwebid tribe-theme-child-uwmwebid-arts sidebar-primary events-single tribe-events-style-full tribe-events-style-theme tribe-events-page-template">

<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-P2JJ6Z"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="hfeed site">
		
<div id="menu-more" class="menu-more">
	<div id="more-navigation" class="more-navigation" role="navigation">
		
		<ul class="a-z">
			<li><a href="http://uwm.edu/az/#A">A</a></li>
			<li><a href="http://uwm.edu/a-z/#B">B</a></li>
			<li><a href="http://uwm.edu/a-z/#C">C</a></li>
			<li><a href="http://uwm.edu/a-z/#D">D</a></li>
			<li><a href="http://uwm.edu/a-z/#E">E</a></li>
			<li><a href="http://uwm.edu/a-z/#F">F</a></li>
			<li><a href="http://uwm.edu/a-z/#G">G</a></li>
			<li><a href="http://uwm.edu/a-z/#H">H</a></li>
			<li><a href="http://uwm.edu/a-z/#I">I</a></li>
			<li><a href="http://uwm.edu/a-z/#J">J</a></li>
			<li><a href="http://uwm.edu/a-z/#K">K</a></li>
			<li><a href="http://uwm.edu/a-z/#L">L</a></li>
			<li><a href="http://uwm.edu/a-z/#M">M</a></li>
			<li><a href="http://uwm.edu/a-z/#N">N</a></li>
			<li><a href="http://uwm.edu/a-z/#O">O</a></li>
			<li><a href="http://uwm.edu/a-z/#P">P</a></li>
			<li><a href="http://uwm.edu/a-z/#Q">Q</a></li>
			<li><a href="http://uwm.edu/a-z/#R">R</a></li>
			<li><a href="http://uwm.edu/a-z/#S">S</a></li>
			<li><a href="http://uwm.edu/a-z/#T">T</a></li>
			<li><a href="http://uwm.edu/a-z/#U">U</a></li>
			<li><a href="http://uwm.edu/a-z/#V">V</a></li>
			<li><a href="http://uwm.edu/a-z/#W">W</a></li>
			<li><a href="http://uwm.edu/a-z/#X">X</a></li>
			<li><a href="http://uwm.edu/a-z/#Y">Y</a></li>
			<li><a href="http://uwm.edu/a-z/#Z">Z</a></li>
		</ul>
		
		<ul class="util-first">
			<li class="util"><a href="http://d2l.uwm.edu/">D2L</a></li>
			<li class="util"><a href="https://paws.uwm.edu/">PAWS</a></li>
			<li class="util"><a href="https://outlook.office365.com/">Email</a></li>
			<li class="util"><a href="http://my.wisconsin.edu/">My UW-System</a></li>
		</ul>
		
		<ul>
			<li><a href="http://uwm.edu/about/">About UWM</a></li>
			<li><a href="http://uwm.edu/programs/">Academics</a></li>
			<li><a href="http://uwm.edu/admission/">Admission</a></li>
			<li><a href="http://uwm.edu/life/">Student Life</a></li>
			<li><a href="http://uwm.edu/research/">Research</a></li>
		</ul>
		
		<ul>
			<li><a href="http://uwm.edu/schools-colleges/">Schools & Colleges</a></li>
			<li><a href="http://uwm.edu/libraries/">Libraries</a></li>
			<li><a href="http://mkepanthers.com/">Athletics</a></li>
			<li><a href="http://uwm.edu/centers-institutes/">Centers & Institutes</a></li>
			<li><a href="http://uwm.edu/leadership/">Leadership Team</a></li>
		</ul>
		
		<ul>
			<li><a href="http://uwm.edu/faculty-staff/">For Faculty and Staff</a></li>
			<li><a href="http://uwm.edu/officeofresearch/">For Researchers</a></li>
			<li><a href="http://uwm.edu/alumni/">For Alumni</a></li>
		</ul>
		
		<ul>
			<li><a href="http://uwm.edu/admissionhelp/">Request Info</a></li>
			<li><a href="http://uwm.edu/visit/">Visit</a></li>
			<li><a href="http://uwm.edu/admission/">Apply</a></li>
			<li><a href="http://uwm.edu/give/">Give to UWM</a></li>
			<li><a href="http://jobs.uwm.edu/">Jobs</a></li>
		</ul>
		
		<ul class="util-last">
			<li><a href="http://d2l.uwm.edu/">D2L</a></li>
			<li><a href="https://paws.uwm.edu/">PAWS</a></li>
			<li><a href="https://outlook.office365.com/">Email</a></li>
			<li><a href="http://my.wisconsin.edu/">My UW-System</a></li>
		</ul>
		
	</div>
</div>		<header id="masthead" class="site-header" role="banner">
			<div class="header-background"></div>
						<div id="site-branding" class="site-branding">
				<h1><a href="http://uwm.edu"><span class="hide">University of Wisconsin-Milwaukee</span></a></h1>
				<h2><a href="http://uwm.edu/arts/" title="Peck School of the Arts" rel="home"><span class="logotype-bottom">Peck School <span class="vertical-text">of&nbsp;the</span> Arts</a></span></h2>
				<p><em><a href="http://uwm.edu"><span class="hide">Powerful Ideas. Proven Results.</span></a></em></p>
			</div>
			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<div class="menu-more-toggle"><a href="#" title="UWM Menu"><i class="fa fa-bars"></i></a></div>
					<div class="search-toggle"><a href="http://www4.uwm.edu/search" title="Search"><i class="fa fa-search"></i></a></div>
					<div class="search-form-wrapper"><form role="search" method="get" class="search-form" action="http://uwm.edu/searchresults">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" tabindex="1" class="search-field" placeholder="Search …" value="" name="q" title="Search for:">
		<input name="submit" type="submit" id="submit" value="Go">
	</label>
	
			<ul class="search-collection">
			<li><input type="radio" name="c" id="search-site" tabindex="2" checked value="arts"><label for="search-site">This site</label></li>
			<li><input type="radio" name="c" id="search-all" tabindex="3" value="default_collection"><label for="search-all">All UWM</label></li>
		</ul>
		
	<input type="submit" class="search-submit" value="Search">
	
	<div class="search-results"></div>
</form></div>

					<h3 class="menu-toggle">Site Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>

										<div class="menu-main-navigation-menu-container"><ul id="menu-main-navigation-menu" class="nav-menu"><li id="nav-menu-item-3929" class="main-menu-item  menu-item-even menu-item-depth-0 psoa-megamenu icon-width-120 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item"><div class="menu-toggle-child"><i></i></div><a class="menu-link main-menu-link">Academics</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3937" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/art-and-design/" class="menu-link sub-menu-link"><span>Ad</span>Art &#038; Design</a></li>
	<li id="nav-menu-item-3938" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/dance/" class="menu-link sub-menu-link"><span>Da</span>Dance</a></li>
	<li id="nav-menu-item-3943" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/film/" class="menu-link sub-menu-link"><span>Fi</span>Film</a></li>
	<li id="nav-menu-item-3944" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/music/" class="menu-link sub-menu-link"><span>Mu</span>Music</a></li>
	<li id="nav-menu-item-3945" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/theatre/" class="menu-link sub-menu-link"><span>Th</span>Theatre</a></li>
	<li id="nav-menu-item-4026" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-academics psoa-menu-list1 menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/advising/" class="menu-link sub-menu-link">Connect with an Advisor</a></li>
	<li id="nav-menu-item-3947" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-academics psoa-menu-list2 menu-item menu-item-type-custom menu-item-object-custom"><div class="menu-toggle-child"><i></i></div><a href="/arts/directory" class="menu-link sub-menu-link">Faculty &#038; Staff Directory</a></li>
	<li id="nav-menu-item-4027" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-academics psoa-menu-list3 menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/ger/" class="menu-link sub-menu-link">Non-Majors &#038; GER Courses</a></li>
</ul>
</li>
<li id="nav-menu-item-4025" class="main-menu-item  menu-item-even menu-item-depth-0 psoa-megamenu icon-width-150 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item"><div class="menu-toggle-child"><i></i></div><a class="menu-link main-menu-link">Admission</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-6416" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/tour/" class="menu-link sub-menu-link"><i class="fa fa-map-marker" aria-hidden="true"></i>Schedule a Tour</a></li>
	<li id="nav-menu-item-3951" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/apply/" class="menu-link sub-menu-link"><i class="fa fa-check-square-o" aria-hidden="true"></i>Admission Info</a></li>
	<li id="nav-menu-item-3949" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/tuition/" class="menu-link sub-menu-link"><i class="fa fa-usd" aria-hidden="true"></i>Tuition</a></li>
	<li id="nav-menu-item-3950" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/scholarships/" class="menu-link sub-menu-link"><i class="fa fa-graduation-cap" aria-hidden="true"></i>Scholarships &#038; Aid</a></li>
	<li id="nav-menu-item-6417" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-admission psoa-menu-list1 menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/apply/" class="menu-link sub-menu-link">Apply Now</a></li>
	<li id="nav-menu-item-3957" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-admission psoa-menu-list2 menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/info-request/" class="menu-link sub-menu-link">Request Info</a></li>
	<li id="nav-menu-item-6300" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-admission psoa-menu-list3 menu-item menu-item-type-taxonomy menu-item-object-outreach"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/outreach/pre-college/" class="menu-link sub-menu-link">Pre-College Opportunities</a></li>
</ul>
</li>
<li id="nav-menu-item-3931" class="main-menu-item  menu-item-even menu-item-depth-0 psoa-megamenu icon-width-150 icon-2line-text menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item"><div class="menu-toggle-child"><i></i></div><a class="menu-link main-menu-link">Life at PSOA</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-3954" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/living-learning-communities/" class="menu-link sub-menu-link"><i class="fa fa-users" aria-hidden="true"></i>Living Learning Communities</a></li>
	<li id="nav-menu-item-3955" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/organizations-and-clubs/" class="menu-link sub-menu-link"><i class="fa fa-cogs" aria-hidden="true"></i>Organizations &#038; Clubs</a></li>
	<li id="nav-menu-item-3956" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/campus-life/" class="menu-link sub-menu-link"><i class="fa fa-university" aria-hidden="true"></i>Campus Life</a></li>
	<li id="nav-menu-item-4992" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-life psoa-menu-list1 menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/discover-milwaukee/" class="menu-link sub-menu-link">Discover Milwaukee</a></li>
	<li id="nav-menu-item-3960" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-life psoa-menu-list2 menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/facilities/" class="menu-link sub-menu-link">Facilities</a></li>
	<li id="nav-menu-item-4993" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-life psoa-menu-list3 menu-item menu-item-type-custom menu-item-object-custom"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/parking/students/" class="menu-link sub-menu-link">Transportation</a></li>
</ul>
</li>
<li id="nav-menu-item-3932" class="main-menu-item  menu-item-even menu-item-depth-0 psoa-megamenu icon-width-120 menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-parent-item"><div class="menu-toggle-child"><i></i></div><a class="menu-link main-menu-link">News &#038; Events</a>
<ul class="sub-menu menu-odd  menu-depth-1">
	<li id="nav-menu-item-4667" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/news/" class="menu-link sub-menu-link"><i class="fa fa-newspaper-o" aria-hidden="true"></i>News</a></li>
	<li id="nav-menu-item-3963" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-custom menu-item-object-custom"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/events" class="menu-link sub-menu-link"><i class="fa fa-calendar" aria-hidden="true"></i>Calendar</a></li>
	<li id="nav-menu-item-3965" class="sub-menu-item  menu-item-odd menu-item-depth-1 icon menu-item menu-item-type-post_type menu-item-object-page"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/box-office/" class="menu-link sub-menu-link"><i class="fa fa-ticket" aria-hidden="true"></i>Box Office</a></li>
	<li id="nav-menu-item-4994" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-newsevents psoa-menu-list1 menu-item menu-item-type-taxonomy menu-item-object-outreach"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/outreach/pre-college/" class="menu-link sub-menu-link">Pre-College Opportunities</a></li>
	<li id="nav-menu-item-4995" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-newsevents psoa-menu-list2 menu-item menu-item-type-taxonomy menu-item-object-outreach"><div class="menu-toggle-child"><i></i></div><a href="http://uwm.edu/arts/outreach/lifelong-learning/" class="menu-link sub-menu-link">Lifelong Learning</a></li>
	<li id="nav-menu-item-4996" class="sub-menu-item  menu-item-odd menu-item-depth-1 psoa-menu-list psoa-menu-list-newsevents psoa-menu-list3 menu-item menu-item-type-custom menu-item-object-custom"><div class="menu-toggle-child"><i></i></div><a href="http://arts.uwm.edu/kos" class="menu-link sub-menu-link">Kenilworth Open Studios</a></li>
</ul>
</li>
</ul></div>					
				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		<div id="main" class="site-main">
<div id="tribe-events-pg-template">
	<div id="tribe-events" class="tribe-no-js" data-live_ajax="1" data-datepicker_format="1" data-category="" data-featured=""><div class="tribe-events-before-html"></div><span class="tribe-events-ajax-loading"><img class="tribe-events-spinner-medium" src="http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/images/tribe-loading.gif" alt="Loading Events" /></span>	
<div id="tribe-events-content" class="tribe-events-single">

	<p class="tribe-events-back">
		<a href="http://uwm.edu/arts/events/"> &laquo; All Events</a>
	</p>

	<!-- Notices -->
	
	<h1 class="tribe-events-single-event-title">Adam Holzman Classical Guitar Concert</h1>
	<div class="tribe-events-schedule tribe-clearfix">
		<h2><span class="tribe-event-date-start">April 14 @ 7:30 pm</span> - <span class="tribe-event-time">9:30 pm</span></h2>			</div>

	<!-- Event header -->
	<div id="tribe-events-header"  data-title="Adam Holzman Classical Guitar Concert - Peck School of the Arts" data-default-mobile-view="photo" data-default-view="photo">
		<!-- Navigation -->
		<h3 class="tribe-events-visuallyhidden">Event Navigation</h3>
		<ul class="tribe-events-sub-nav">
			<li class="tribe-events-nav-previous"><a href="http://uwm.edu/arts/event/friday-night-figure-drawing/2017-04-14/"><span>&laquo;</span> UWM Friday Night Figure-Drawing</a></li>
			<li class="tribe-events-nav-next"><a href="http://uwm.edu/arts/event/alex-de-grassi-finger-style-guitarist/">Alex de Grassi: Finger-Style Guitarist <span>&raquo;</span></a></li>
		</ul>
		<!-- .tribe-events-sub-nav -->
	</div>
	<!-- #tribe-events-header -->

			<div id="post-7895" class="post-7895 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-arts-and-culture tribe_events_cat-classical-guitar tribe_events_cat-music cat_arts-and-culture cat_classical-guitar cat_music">
			<!-- Event featured image, but exclude link -->
			<div class="tribe-events-event-image"><img width="960" height="540" src="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman.jpg" class="attachment-full size-full wp-post-image" alt="Adam-Holzman" srcset="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman.jpg 960w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman-300x169.jpg 300w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/Adam-Holzman-768x432.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /></div>
			<!-- Event content -->
						<div class="tribe-events-single-event-description tribe-events-content">
				<p>World-renowned American guitarist Adam Holzman will perform a solo concert as part of the 2017 UWM Guitar Series.</p>
<p><em>Presented by UWM’s Guitar Series &amp; Classical Guitar Student Organization.</em></p>
<p><em>Sponsored by <a href="http://uwm.edu/arts/" target="_blank">UWM Peck School of the Arts</a>, <a href="http://wuwm.com/">WUWM Milwaukee Public Radio</a>, and <a href="http://urbanmilwaukee.com/" target="_blank">Urban Milwaukee</a>.</em></p>
<p><em>General &#8211; $12 Seniors, UWM Faculty and Staff &#8211; $8 Students and under 18 &#8211; Free Majors and Music Directors &#8211; Free</em></p>
<p><a class="button" href="http://uwm.edu/arts/box-office/">Visit the Box Office</a></p>
			</div>
			<!-- .tribe-events-single-event-description -->
			<div class="tribe-events-cal-links"><a class="tribe-events-gcal tribe-events-button" href="https://www.google.com/calendar/event?action=TEMPLATE&#038;text=Adam+Holzman+Classical+Guitar+Concert&#038;dates=20170414T193000/20170414T213000&#038;details=World-renowned+American%C2%A0guitarist+Adam+Holzman%C2%A0will+perform%C2%A0a+solo+concert+as+part+of+the+2017+UWM+Guitar+Series.+%0APresented+by+UWM%E2%80%99s+Guitar+Series+%26amp%3B+Classical+Guitar+Student+Organization.+%0ASponsored+by+UWM+Peck+School+of+the+Arts%2C+WUWM+Milwaukee+Public+Radio%2C+and+Urban+Milwaukee.+%0AGeneral+%26%238211%3B+%2412+Seniors%2C+UWM+Faculty+and+Staff+%26%238211%3B+%248+Students+and+under+18+%26%238211%3B+Free+Majors+and+Music+Directors+%26%238211%3B+Free+%0AVisit+the+Box+Office+%0A&#038;location=Music+Recital+Hall%2C+Room+175+%7C+2400+E.+Kenwood+Blvd.%2C+Milwaukee%2C+WI%2C+53211%2C+United+States&#038;trp=false&#038;sprop=website:http://uwm.edu/arts&#038;ctz=America%2FChicago" title="Add to Google Calendar">+ Google Calendar</a><a class="tribe-events-ical tribe-events-button" href="http://uwm.edu/arts/event/adam-holzman-classical-guitar-concert/?ical=1" title="Download .ics file" >+ iCal Export</a></div><!-- .tribe-events-cal-links -->
			<!-- Event meta -->
						
	<div class="tribe-events-single-section tribe-events-event-meta primary tribe-clearfix">


<div class="tribe-events-meta-group tribe-events-meta-group-details">
	<h3 class="tribe-events-single-section-title"> Details </h3>
	<dl>

		
			<dt> Date: </dt>
			<dd>
				<abbr class="tribe-events-abbr tribe-events-start-date published dtstart" title="2017-04-14"> April 14 </abbr>
			</dd>

			<dt> Time: </dt>
			<dd>
				<div class="tribe-events-abbr tribe-events-start-time published dtstart" title="2017-04-14">
					7:30 pm - 9:30 pm				</div>
			</dd>

		
		
		<dt>Event Categories:</dt> <dd class="tribe-events-event-categories"><a href="http://uwm.edu/arts/events/category/uwm-campus-events/arts-and-culture/" rel="tag">Arts and Culture</a>, <a href="http://uwm.edu/arts/events/category/music/classical-guitar/" rel="tag">Classical Guitar Series</a>, <a href="http://uwm.edu/arts/events/category/music/" rel="tag">Music</a></dd>
		
		
			</dl>
</div>

<div class="tribe-events-meta-group tribe-events-meta-group-venue">
	<h3 class="tribe-events-single-section-title"> Venue </h3>
	<dl>
		
		<dd class="tribe-venue"> <a href="http://uwm.edu/arts/venue/music-recital-hall/">Music Recital Hall</a> </dd>

					<dd class="tribe-venue-location">
				<address class="tribe-events-address">
					<span class="tribe-address">

<span class="tribe-street-address">Music Recital Hall, Room 175 | 2400 E. Kenwood Blvd.</span>
	
		<br>
		<span class="tribe-locality">Milwaukee</span><span class="tribe-delimiter">,</span>

	<abbr class="tribe-region tribe-events-abbr" title="Wisconsin">WI</abbr>

	<span class="tribe-postal-code">53211</span>

	<span class="tribe-country-name">United States</span>

</span>

											<a class="tribe-events-gmap" href="https://maps.google.com/maps?f=q&#038;source=s_q&#038;hl=en&#038;geocode=&#038;q=Music+Recital+Hall%2C+Room+175+%7C+2400+E.+Kenwood+Blvd.+Milwaukee+WI+53211+United+States" title="Click to view a Google Map" target="_blank">+ Google Map</a>									</address>
			</dd>
		
		
		
			</dl>
</div>
<div class="tribe-events-meta-group tribe-events-meta-group-gmap">
<div class="tribe-events-venue-map">
	<div id="tribe-events-gmap-0" style="height: 350px; width: 100%"></div><!-- #tribe-events-gmap-0 -->
</div>
</div>
	</div>


			
<h3 class="tribe-events-related-events-title">Related Events</h3>

<ul class="tribe-related-events tribe-clearfix">
		<li>
				<div class="tribe-related-events-thumbnail">
			<a href="http://uwm.edu/arts/event/uwm-university-community-orchestra/" class="url" rel="bookmark"><img width="604" height="340" src="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/uwm-university-community-orchestra.jpg" class="attachment-large size-large wp-post-image" alt="uwm-university-community-orchestra" srcset="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/uwm-university-community-orchestra.jpg 960w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/uwm-university-community-orchestra-300x169.jpg 300w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/uwm-university-community-orchestra-768x432.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a>
		</div>
		<div class="tribe-related-event-info">
			<h3 class="tribe-related-events-title"><a href="http://uwm.edu/arts/event/uwm-university-community-orchestra/" class="tribe-event-url" rel="bookmark">UWM University Community Orchestra</a></h3>
			<span class="tribe-event-date-start">April 23 @ 3:00 pm</span> - <span class="tribe-event-time">5:00 pm</span>		</div>
	</li>
		<li>
				<div class="tribe-related-events-thumbnail">
			<a href="http://uwm.edu/arts/event/composition-3-showing/" class="url" rel="bookmark"><img width="604" height="340" src="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/UWM_Dance.jpg" class="attachment-large size-large wp-post-image" alt="UWM_Dance" srcset="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/UWM_Dance.jpg 960w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/UWM_Dance-300x169.jpg 300w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/UWM_Dance-768x432.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a>
		</div>
		<div class="tribe-related-event-info">
			<h3 class="tribe-related-events-title"><a href="http://uwm.edu/arts/event/composition-3-showing/" class="tribe-event-url" rel="bookmark">Composition 3 Showing</a></h3>
			<span class="tribe-event-date-start">May 9 @ 4:30 pm</span> - <span class="tribe-event-time">6:00 pm</span>		</div>
	</li>
		<li>
				<div class="tribe-related-events-thumbnail">
			<a href="http://uwm.edu/arts/event/faith-jealousy-othello-much-ado-nothing/" class="url" rel="bookmark"><img width="604" height="340" src="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/PSOA_508-Cal-960x570.jpg" class="attachment-large size-large wp-post-image" alt="Kenilworth Five-0-Eight" srcset="http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/PSOA_508-Cal-960x570.jpg 960w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/PSOA_508-Cal-960x570-300x169.jpg 300w, http://uwm.edu/arts/wp-content/uploads/sites/71/2017/04/PSOA_508-Cal-960x570-768x432.jpg 768w" sizes="(max-width: 604px) 100vw, 604px" /></a>
		</div>
		<div class="tribe-related-event-info">
			<h3 class="tribe-related-events-title"><a href="http://uwm.edu/arts/event/faith-jealousy-othello-much-ado-nothing/" class="tribe-event-url" rel="bookmark">Faith &amp; Jealousy: Othello and Much Ado About Nothing</a></h3>
			<span class="tribe-event-date-start">April 12</span> - <span class="tribe-event-date-end">April 16</span>		</div>
	</li>
	</ul>
		</div> <!-- #post-x -->
			
	<!-- Event footer -->
	<div id="tribe-events-footer">
		<!-- Navigation -->
		<h3 class="tribe-events-visuallyhidden">Event Navigation</h3>
		<ul class="tribe-events-sub-nav">
			<li class="tribe-events-nav-previous"><a href="http://uwm.edu/arts/event/friday-night-figure-drawing/2017-04-14/"><span>&laquo;</span> UWM Friday Night Figure-Drawing</a></li>
			<li class="tribe-events-nav-next"><a href="http://uwm.edu/arts/event/alex-de-grassi-finger-style-guitarist/">Alex de Grassi: Finger-Style Guitarist <span>&raquo;</span></a></li>
		</ul>
		<!-- .tribe-events-sub-nav -->
	</div>
	<!-- #tribe-events-footer -->

</div><!-- #tribe-events-content -->
	<div class="tribe-events-after-html"></div></div><!-- #tribe-events -->
<!--
This calendar is powered by The Events Calendar.
http://m.tri.be/18wn
-->
</div> <!-- #tribe-events-pg-template -->
        
<div class="prefooter">

        <div class="container">
            <div class="row">
                <div class="col-sm-6 col-xs-6">
                    <div class="row">
                        <div class="col-sm-6">
                            <div class="content_block" id="custom_post_widget-3158"><h2>Contact</h2>
<ul class="fa-ul">
<li><i class="fa-li fa fa-map-marker"></i> <a href="https://goo.gl/maps/7zxSSvpa2ry" target="new">Peck School of the Arts<br />
2400 E. Kenwood Blvd.<br />
Milwaukee, WI 53211</a></li>
<li><i class="fa-li fa fa-envelope-o"></i><a href="mailto:deansofcinfo@uwm.edu">deansofcinfo@uwm.edu</a></li>
<li><i class="fa-li fa fa-phone"></i>Dean&#8217;s Office<br />
<a href="tel:1-414-229-4762">(414) 229-4762</a></li>
<li><i class="fa-li fa fa-user"></i><a href="https://uwm.edu/arts/directory/">Directory</a></li>
</ul>
</div>                        </div>
                        <div class="col-sm-6">
                            <div class="content_block" id="custom_post_widget-3162"><h2>Admission</h2>
<ul class="fa-ul">
<li><i class="fa-li fa fa-laptop"></i><a href="http://www.uwm.edu/arts/apply/">Apply Now</a></li>
<li><i class="fa-li fa fa-files-o"></i><a href="http://www.uwm.edu/arts/info-request/">Request Info</a></li>
<li><i class="fa-li fa fa-map-marker"></i><a href="http://www.uwm.edu/arts/tour">Schedule a Tour</a></li>
<li><i class="fa-li fa fa-envelope-o"></i><a href="mailto:uwmpsoa@uwm.edu">uwmpsoa@uwm.edu</a></li>
<li><i class="fa-li fa fa-phone"></i>Student Services<br />
<a href="tel:1-414-229-4763">(414) 229-4763</a></li>
</ul>
</div>                        </div>
                    </div>
                </div>
                <div class="col-sm-6 col-xs-6">
                    <div class="row">
                        <div class="col-sm-6">
                            <div class="content_block" id="custom_post_widget-3160"><h2>Campus Info</h2>
<ul class="fa-ul">
<li><i class="fa-li fa fa-location-arrow"></i><a href="http://uwm.edu/arts/maps/">Maps/Locations</a></li>
<li><i class="fa-li fa fa-calendar"></i><a href="http://uwm.edu/arts/events/">Upcoming Events</a></li>
<li><i class="fa-li fa fa-ticket"></i><a href="http://uwm.edu/arts/box-office/">Box Office</a></li>
<li><i class="fa-li fa fa-comments"></i><a href="https://visitor.constantcontact.com/manage/optin?v=001Bqjc9ot8k3xKZMt8ZS0xLB1fneYEEWb_6bpSvGxTPvcARzdPsj2vW7_JTRGXfjHihpUOszryjiIM0OET91i5j-yHYIs40qSQ">Join our Mailing List</a></li>
<li><i class="fa-li fa fa-building"></i><a href="http://uwm.edu/arts/rentals/">Facility Rentals</a></li>
</ul>
</div>                        </div>
                        <div class="col-sm-6">
                            <div class="content_block" id="custom_post_widget-3164"><h2>Support</h2>
<ul class="fa-ul">
<li><i class="fa-li fa fa-gift"></i><a href="http://uwm.edu/give/what/arts/" target="new">Give to PSOA</a></li>
<li><i class="fa-li fa fa-bullhorn"></i><a href="http://uwm.edu/give/category/stories/" target="new">Stories of Impact</a></li>
<li><i class="fa-li fa fa-newspaper-o"></i><a href="http://uwm.edu/arts/news/">In the News</a></li>
</ul>
</div>                        </div>
                    </div>
                </div>
            </div>

            </div>
        </div>
</div>

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
			
			<div class="site-info">
			
				<div class="meta">
				
					<h2><span class="logotype-bottom">Peck School of the Arts</span></h2>
			
					<ul class="footer-social"><li><a href="https://twitter.com/uwmpsoa" class="fa-stack" title="Twitter"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-twitter fa-stack-1x fa-inverse"></i></a></li><li><a href="https://www.facebook.com/uwmpsoa" class="fa-stack" title="Facebook"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-facebook fa-stack-1x fa-inverse"></i></a></li><li><a href="https://www.linkedin.com/in/uwmpsoa" class="fa-stack" title="LinkedIn"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-linkedin-square fa-stack-1x fa-inverse"></i></a></li><li><a href="https://www.youtube.com/user/PeckSchooloftheArts" class="fa-stack" title="YouTube"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-youtube fa-stack-1x fa-inverse"></i></a></li><li><a href="https://www.instagram.com/uwmpsoa/" class="fa-stack" title="Instagram"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-instagram fa-stack-1x fa-inverse"></i></a></li></ul>					
																	<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="footer-nav"><li id="menu-item-3386" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3386"><a href="http://uwm.edu/arts/mission/">Mission</a></li>
<li id="menu-item-3387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3387"><a target="_blank" href="https://jobs.uwm.edu/">Job Opportunities</a></li>
<li id="menu-item-3390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3390"><a target="_blank" href="http://uwm.edu/alumni/">Alumni</a></li>
<li id="menu-item-3389" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3389"><a href="http://uwm.edu/arts/resources/">Faculty &#038; Staff Resources</a></li>
<li id="menu-item-6154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6154"><a href="http://uwm.edu/arts/student-resources/">Student Resources</a></li>
</ul></div>														
					<p class="footer-copyright">&copy;2017 University of Wisconsin-Milwaukee</p>
				
				</div>
				
				<div class="footer-tagline"></div>
				
			</div><!-- .site-info -->
			
			<div class="backtotop"><a href="#" title="Back to top"><i class="fa fa-chevron-up"></i></a></div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->
		
	<script type='text/javascript'>
var colomatduration = 'fast';
var colomatslideEffect = 'slideFade';
</script>		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://uwm.edu/arts/wp-content/plugins/jquery-collapse-o-matic/js/collapse.js?ver=1.6.6'></script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/themes/uwmwebid-arts/dist/js/global.min.js?ver=1'></script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/themes/uwmwebid/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tribeEventsSingleMap = {"addresses":[{"address":"Music Recital Hall, Room 175 | 2400 E. Kenwood Blvd. Milwaukee WI 53211 United States ","title":"Music Recital Hall"}],"zoom":"14","pin_url":""};
var tribeEventsSingleMap = {"addresses":[{"address":"Music Recital Hall, Room 175 | 2400 E. Kenwood Blvd. Milwaukee WI 53211 United States ","title":"Music Recital Hall","coords":["43.0742918","-87.8798681"]}],"zoom":"14","pin_url":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://uwm.edu/arts/wp-content/plugins/the-events-calendar/src/resources/js/embedded-map.min.js?ver=4.7.3'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>